<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://carolinianuncg.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>A Night of Gershwin Theatre at Triad Stage &#8211; THE CAROLINIAN</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r:latin,latin-ext","Source+Sans+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Source Sans Pro",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Source Sans Pro",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Merriweather Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=carolinianuncg.com&amp;id=77858015&amp;t=1493321254&amp;back=https%3A%2F%2Fcarolinianuncg.com%2F2017%2F04%2F26%2Fa-night-of-gershwin-theatre-at-triad-stage%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//carolinianuncgdotcom1.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="THE CAROLINIAN &raquo; Feed" href="https://carolinianuncg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CAROLINIAN &raquo; Comments Feed" href="https://carolinianuncg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CAROLINIAN &raquo; A Night of Gershwin Theatre at Triad Stage Comments Feed" href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUFtuAyEMvFCplXaVth9VzwKstUuCMcLeRrl92ZC+koj2BzzWjGc0cMjGc1JMCrSYHJcpJIFD9kxGKEQ8XqB7L3IHt2Ux7FFgh5qt35sTuqK7yNO3D5fRjgJTZGfj/7iucP1mRDXvD700BaNVHE1m0QvUk3kuWPeUra4MwjFYjEiV1pNR3n6q1nGuDXRtWqnO5YIipr4UFjI6V6M/4tEapbULlfh706QBEmuoavkarm42Kzg7/6gVRI8RexkmTFja+Zvjqn2j183w/PS43Qwvw+4DuLfoXg==' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGoVN5w/xWdqadXVZM5qO6dvboaBD6a/cwX3JBeZRWQ4JQ4JhUiNNzgeB2V8dJoFWWzTMvSLfZ3EHSQ/CrRXZwH/SIStiq5PnsDKqJe1jCY1oiF2WDnLqy5YgbZflRsePKsVHlvRqAtLpuNx6zxIlbL2m/IrjtfmBUocDCnQVOGKjaQlchvO+Ou2OzaFu6tsT4KGKXw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFEOwjAIhi9krTMz7sV4lm7FjVnaWloXPb3dog/ORWNCQoAP+EEOXqBtTNLAss92SRBuT7fueSW/AYKwDSrCmtC+4MbZCDaOLLkaDYjEEFSbc3nQyS1w3nEkYM7QQvVdEtorwvAT6yF61ZxFAMb7x1RKwpvUomUZwOQDtBg1zKJ5V+wgq5Q+AGEiWQenNHcA03o2qCH81UJq+tqRDkVZ7bdVsSs3/QNRoZZh'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carolinianuncgdotcom1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tax Day Protests' href='https://carolinianuncg.com/2017/04/26/tax-day-protests/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/" />
<link rel='shortlink' href='http://wp.me/p5gGqr-2MT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcarolinianuncg.com%2F2017%2F04%2F26%2Fa-night-of-gershwin-theatre-at-triad-stage%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcarolinianuncg.com%2F2017%2F04%2F26%2Fa-night-of-gershwin-theatre-at-triad-stage%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Night of Gershwin Theatre at Triad Stage" />
<meta property="og:url" content="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/" />
<meta property="og:description" content="Annalee Glatus Staff Writer This past weekend saw the first production of “The Memory of All That: A Cabaret of Gershwin Songs” by the Touring Theatre of North Carolina at the upstage cabaret in Tr…" />
<meta property="article:published_time" content="2017-04-27T01:23:26+00:00" />
<meta property="article:modified_time" content="2017-04-27T01:23:27+00:00" />
<meta property="og:site_name" content="THE CAROLINIAN" />
<meta property="og:image" content="https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="635" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://carolinianuncgdotcom1.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://carolinianuncgdotcom1.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://carolinianuncg.com/osd.xml" title="THE CAROLINIAN" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0eff1" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="THE CAROLINIAN" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Finest Source of UNCG News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://carolinianuncg.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Night of Gershwin Theatre at Triad Stage | THE CAROLINIAN on WordPress.com" />
<meta name="description" content="Annalee Glatus Staff Writer This past weekend saw the first production of “The Memory of All That: A Cabaret of Gershwin Songs” by the Touring Theatre of North Carolina at the upstage cabaret in Triad Stage.  The Touring Theatre of North Carolina is a local theatre group dedicated to developing chamber series from works of&hellip;" />
<style>
	.masthead {
		padding:0;
	}
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0eff1; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'carolinianuncg.com',
				pageURL: 'https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-10719 single-format-standard custom-background mp6 customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content highlander-enabled highlander-light">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

			
			<h1 class="logo">
				<a href="https://carolinianuncg.com/" title="Home">
					THE CAROLINIAN				</a>
			</h1>

			<h2 class="description">
				The Finest Source of UNCG News			</h2>


		</div>

		<form method="get" class="searchform" action="https://carolinianuncg.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://carolinianuncg.com/" title="THE CAROLINIAN" rel="home" class="header-image">
			<img src="https://carolinianuncgdotcom1.files.wordpress.com/2014/10/cropped-headdder1.jpg" width="1340" height="176" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
			<div class="menu-the-carolinian-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://carolinianuncg.com/about/">About</a></li>
<li id="menu-item-9944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="https://carolinianuncg.com/classifieds/">Classifieds</a></li>
<li id="menu-item-5020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5020"><a href="https://carolinianuncg.com/category/online-exclusive-content/">Online Exclusive Content</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="https://carolinianuncg.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2115"><a href="https://carolinianuncg.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2121"><a href="https://carolinianuncg.com/category/news/unc-system/">UNC System</a></li>
	<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="https://carolinianuncg.com/category/greensboro/">Greensboro</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2123"><a href="https://carolinianuncg.com/category/news/student-affairs/">Student Affairs</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2124"><a href="https://carolinianuncg.com/category/news/uncg-administration/">UNCG Administration</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="https://carolinianuncg.com/category/news/uncg-faculty-staff/">UNCG Faculty/Staff</a></li>
	<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://carolinianuncg.com/category/news/uncg-students/">UNCG Students</a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624"><a href="https://carolinianuncg.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://carolinianuncg.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://carolinianuncg.com/category/features/human-interest/">Human Interest</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://carolinianuncg.com/category/features/investigative/">Investigative</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="https://carolinianuncg.com/category/features/career-spotlight/">Career Spotlight</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://carolinianuncg.com/category/features/community/">Community</a></li>
	<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="https://carolinianuncg.com/category/features/study-abroad-blog/">Study Abroad Blog</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="https://carolinianuncg.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://carolinianuncg.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://carolinianuncg.com/category/opinions/caught-in-the-middle/">The Pinboard</a></li>
	<li id="menu-item-2130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130"><a href="https://carolinianuncg.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2131"><a href="https://carolinianuncg.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://carolinianuncg.com/category/opinions/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-528"><a href="https://carolinianuncg.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2134"><a href="https://carolinianuncg.com/category/arts-entertainment/visual-and-performance/">Visual &amp; Performance</a></li>
	<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2135"><a href="https://carolinianuncg.com/category/arts-entertainment/artist-weekly/">Artist Weekly</a></li>
	<li id="menu-item-2136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2136"><a href="https://carolinianuncg.com/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2507"><a href="https://carolinianuncg.com/category/arts-entertainment/poets-pick/">Poets&#8217; Pick</a></li>
	<li id="menu-item-2394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2394"><a href="https://carolinianuncg.com/category/arts-entertainment/upcoming-ae-events/">Upcoming A&amp;E Events</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://carolinianuncg.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137"><a href="https://carolinianuncg.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="https://carolinianuncg.com/category/sports/womans-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="https://carolinianuncg.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="https://carolinianuncg.com/category/sports/womans-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="https://carolinianuncg.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://carolinianuncg.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://carolinianuncg.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2144"><a href="https://carolinianuncg.com/category/sports/mens-tennis/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://carolinianuncg.com/category/sports/womans-tennis/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://carolinianuncg.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3802"><a href="https://carolinianuncg.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="https://carolinianuncg.com/category/sports/pro-sports/">Pro Sports</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://carolinianuncg.com/category/sports/campus-sports/">Campus Sports</a></li>
	<li id="menu-item-2384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2384"><a href="https://carolinianuncg.com/category/sports/upcoming-events/">Upcoming Events</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-10719" class="post-10719 post type-post status-publish format-standard hentry category-arts-entertainment tag-annalee-glatus tag-arts-entertainment">
<a href="https://carolinianuncg.com/category/arts-entertainment/" class="post-lead-category">Arts &amp; Entertainment</a>
<h1 class="title">A Night of Gershwin Theatre at Triad Stage</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://carolinianuncg.com/author/carolinianweb/" title="View all posts by carolinianweb" rel="author">carolinianweb</a></span> <span class="text-on">on</span> <a href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/" title="9:23 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-26T21:23:26+00:00">April 26, 2017</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<div data-shortcode="caption" id="attachment_10722" style="width: 355px" class="wp-caption alignleft"><img data-attachment-id="10722" data-permalink="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/ae-gershwin-cabaret-annalee-glatus-credit-for-photo-ninian-reid/" data-orig-file="https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=345&#038;h=244" data-orig-size="900,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A&amp;E Gershwin Cabaret Annalee Glatus Credit for photo Ninian Reid" data-image-description="" data-medium-file="https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=345&#038;h=244?w=300" data-large-file="https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=345&#038;h=244?w=829" class="alignnone  wp-image-10722" src="https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=345&#038;h=244" alt="A&amp;amp;E Gershwin Cabaret Annalee Glatus Credit for photo Ninian Reid" width="345" height="244" srcset="https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=345&amp;h=244 345w, https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=690&amp;h=488 690w, https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=150&amp;h=106 150w, https://carolinianuncgdotcom1.files.wordpress.com/2017/04/ae-gershwin-cabaret-annalee-glatus2f-credit-for-photo-ninian-reid.jpg?w=300&amp;h=212 300w" sizes="(max-width: 345px) 100vw, 345px" /><p class="wp-caption-text">Ninian Reid</p></div>
<p><span style="font-weight:400;"><strong>Annalee Glatus</strong><br />
<em>Staff Writer</em></span></p>
<p><span style="font-weight:400;">This past weekend saw the first production of “The Memory of All That: A Cabaret of Gershwin Songs” by the Touring Theatre of North Carolina at the upstage cabaret in Triad Stage.  The Touring Theatre of North Carolina is a local theatre group dedicated to developing chamber series from works of literature and historical documents. Currently, they are showing a cabaret style show of George and Ira Gershwin’s songs.</span></p>
<p><span style="font-weight:400;"> The Gershwin brothers were very influential musicians of their time. Together, they produced a lot of the American popular music of the early 20th century. George Gershwin composed songs ,while Ira Gershwin wrote the lyrics. They developed musicals that gained great popularity during their time such as “An American in Paris”</span> <span style="font-weight:400;">and “Porgy and Bess.” Along with musicals, they created individual songs that are still popular today. They wrote songs such as “Someone to Watch Over Me”, “They All Laughed” and “Our Love is Here to Stay.” This production was compiled and directed by Producing and Artistic Director of The Touring Theatre of North Carolina, Brenda P. Schleunes. This show also had musical direction by Dr. John Henry Jr., who teaches music at NC A&amp;T. </span></p>
<p><span style="font-weight:400;">This evening of Gershwin songs contained both the singing of some of the most popular songs done by George and Ira Gershwin, along with the history of the brothers and their journey through music-making. The plot revolved around the death of George Gershwin, and the brother’s memories were retold by the cast. The main character was Ira, and other cast members were friends to the Gershwin brothers. They talked about how the Gershwin brothers were making music in the midst of the jazz age, and personally enjoyed the jazz style in there music. They created a song called “Little Jazz Bird” that was performed by one of the female cast members during the show. </span></p>
<p><span style="font-weight:400;">However, jazz was not the only style they contributed to. Their compositional styles ranged from traditional American musical comedy, to American opera. The first and only opera written by the Gershwin’s was called “Porgy and Bess,” and the show featured “Summertime” as a selection from that opera. </span></p>
<p><span style="font-weight:400;">This cabaret show included five talented people that were singing, dancing and doing everything to make a memorable musical evening. The actors would take turns singing legendary solos and duets composed and produced by the Gershwins. The production also involved a student from North Carolina A&amp;T University, who was interning with the professional cast. </span></p>
<p><span style="font-weight:400;">The Gershwin brothers are just one example of the influence American musicals stand on today and this performance really showed how timeless the Gershwin songs are. This production also showed Gershwin brother’s brilliance, and how they still remain present in music long past both of their deaths. </span></p>
<p><span style="font-weight:400;">This production was created in the celebration of the company&#8217;s 35th anniversary. The run for the musical only has two more shows, April 28-29. Other than “The Memory of All That: A Cabaret of Gershwin Songs,” The Touring Theatre of North Carolina will continue to produce and perform shows throughout Greensboro and North Carolina. </span></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-640141000" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-640141000');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-640141000",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-640141000'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10719" class="share-twitter sd-button share-icon no-text" href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10719" class="share-facebook sd-button share-icon no-text" href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10719" class="share-google-plus-1 sd-button share-icon no-text" href="https://carolinianuncg.com/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-77858015-10719-590246266a441' data-src='//widgets.wp.com/likes/#blog_id=77858015&amp;post_id=10719&amp;origin=carolinianuncgdotcom1.wordpress.com&amp;obj_id=77858015-10719-590246266a441' data-name='like-post-frame-77858015-10719-590246266a441'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://carolinianuncg.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://carolinianuncg.com/tag/annalee-glatus/" rel="tag">annalee glatus</a>, <a href="https://carolinianuncg.com/tag/arts-entertainment/" rel="tag">Arts &amp; Entertainment</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://carolinianuncg.com/2017/04/26/tax-day-protests/" rel="prev">Tax Day Protests</a></span>
	</div>
</nav>
<section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://carolinianuncg.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="794105d209" /><input type="hidden" name="_wp_http_referer" value="/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10719' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7456b6dd2" /></p>
<input type="hidden" name="genseq" value="1493321254" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a name="pd_a_9732385"></a>
<div class="PDS_Poll" id="PDI_container9732385" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9732385.js"></script>
<noscript><a href="http://polldaddy.com/poll/9732385">Take Our Poll</a></noscript></div>
		</div></section><section id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h3 class="widgettitle">Contact information</h3><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=elliott+university+center,+room+236" target="_blank">Elliott University Center, Room 236</a></div><div class="confit-phone">336-334-5752</div><div class="confit-hours">Monday- Friday 11 a.m.- 3 p.m.</div></div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow us on Twitter</h3><a class="twitter-timeline" data-width="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="529334827888021504">My Tweets</a></div></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/thecarolinian01/">Like us on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thecarolinian01/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecarolinian01/"><a href="https://www.facebook.com/thecarolinian01/">Like us on Facebook!</a></blockquote></div>
		</div>
		</div></section><section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://carolinianuncg.com/2017/04/'>April 2017</a></li>
	<li><a href='https://carolinianuncg.com/2017/03/'>March 2017</a></li>
	<li><a href='https://carolinianuncg.com/2017/02/'>February 2017</a></li>
	<li><a href='https://carolinianuncg.com/2017/01/'>January 2017</a></li>
	<li><a href='https://carolinianuncg.com/2016/12/'>December 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/11/'>November 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/10/'>October 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/09/'>September 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/08/'>August 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/07/'>July 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/06/'>June 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/05/'>May 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/04/'>April 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/03/'>March 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/02/'>February 2016</a></li>
	<li><a href='https://carolinianuncg.com/2016/01/'>January 2016</a></li>
	<li><a href='https://carolinianuncg.com/2015/11/'>November 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/10/'>October 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/09/'>September 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/08/'>August 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/06/'>June 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/05/'>May 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/04/'>April 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/03/'>March 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/02/'>February 2015</a></li>
	<li><a href='https://carolinianuncg.com/2015/01/'>January 2015</a></li>
	<li><a href='https://carolinianuncg.com/2014/12/'>December 2014</a></li>
	<li><a href='https://carolinianuncg.com/2014/11/'>November 2014</a></li>
		</ul>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
				<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://carolinianuncg.com/category/uncategorized/">Uncategorized</a></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="https://carolinianuncg.com/classifieds/"><span class="screen-reader">Classifieds</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5020"><a href="https://carolinianuncg.com/category/online-exclusive-content/"><span class="screen-reader">Online Exclusive Content</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="https://carolinianuncg.com/category/news/"><span class="screen-reader">News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://carolinianuncg.com/category/features/"><span class="screen-reader">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="https://carolinianuncg.com/category/opinions/"><span class="screen-reader">Opinions</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-528"><a href="https://carolinianuncg.com/category/arts-entertainment/"><span class="screen-reader">Arts &amp; Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://carolinianuncg.com/category/sports/"><span class="screen-reader">Sports</span></a></li>
</ul></div></li>		</ul>
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		
			</section>
</footer>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/carolinianuncgdotcom1.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/carolinianuncgdotcom1.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd46ae6d70","homeURL":"https:\/\/carolinianuncg.com\/","postID":"10719","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="77858015" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://carolinianuncg.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE CAROLINIAN" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a6b4cdf7b5" /><input type="hidden" name="_wp_http_referer" value="/2017/04/26/a-night-of-gershwin-theatre-at-triad-stage/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/carolinianuncg.com\/2017\/04\/26\/a-night-of-gershwin-theatre-at-triad-stage\/":10719};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"77858015","siteName":"THE CAROLINIAN","siteURL":"https:\/\/carolinianuncg.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/broadsheet","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/carolinianuncgdotcom1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcarolinianuncg.com%2F2017%2F04%2F26%2Fa-night-of-gershwin-theatre-at-triad-stage%2F","themeURL":"https:\/\/wordpress.com\/theme\/broadsheet\/","xhrURL":"https:\/\/carolinianuncg.com\/wp-admin\/admin-ajax.php","nonce":"2a837a6cc4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3071b54e8e\" \/>","referer":"https:\/\/carolinianuncg.com\/2017\/04\/26\/a-night-of-gershwin-theatre-at-triad-stage\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/carolinianuncgdotcom1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcarolinianuncgdotcom1.wordpress.com%2F2017%2F04%2F26%2Fa-night-of-gershwin-theatre-at-triad-stage%2F","postID":"10719","shortlink":"http:\/\/wp.me\/p5gGqr-2MT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/carolinianuncg.com\/10719","statsLink":"https:\/\/wordpress.com\/stats\/post\/10719\/carolinianuncg.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Broadsheet","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 46 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/carolinianuncgdotcom1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcarolinianuncg.com%2F2017%2F04%2F26%2Fa-night-of-gershwin-theatre-at-triad-stage%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/carolinianuncg.com\/wp-admin\/admin-ajax.php","nonce":"e750d3bd22","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/carolinianuncgdotcom1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcarolinianuncg.com%2F2017%2F04%2F26%2Fa-night-of-gershwin-theatre-at-triad-stage%2F","blog_id":"77858015","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=77858015&v=wpcom&tz=-4&user_id=0&subd=carolinianuncgdotcom1","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+I1NuEhrhAPApKU29zmj/sZGVvv1TQ0UlTBFe2Ts53ZDswJWViyBgyWIEBz2QwfXVWnmD15ItKrhwpCDgaUeCzYMGTDoNDbphN9L5K6huyM92DTJTwP9CdsIAUjCvDvYExuUvnKTTSLeakzQgfNQAO2mAf46jQ9zj8lcoT5YysMnl0FFq76KFOo3rN4LVUpnYqnpGZ5tFvWivBZIphTrh1j04g6XfrtW7rT/Hlp3Rr16PLa45F0C3rqkVoMClKVgeniUFOmikcl1qhd/+2fX7dbTb77e7FXgGkyejb'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "carolinianuncgdotcom1.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77858015','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77858015','v':'wpcom','tz':'-4','user_id':'0','post':'10719','subd':'carolinianuncgdotcom1'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHE9YlRQN2ZJWEFHJWxWLWdTeWdEd2UtZ0VIOVZQL1MrPW84dX5MNUxkPTRVNDAraGIxZ245T2ZNRUtLWD9+Yms4dTBjaD8vVUssbF93VWphWFZRcWIvYVpqVDYsLFVNVFFFLStVTH5OSUxOQ1ksWWRdYU5fLkI2NDF+MHBFRi40N1AmJlEzUE42R242WlJTfDN0fERsQl82X3xCZDB1LC83Y1FpTl9danM4aSZvXy1fZm9oW2MyOEE3Zn5BYW1OYzRJZzE9NzdXNGN3Tz0lJWQsTF9XRmgwa21jTHQ4QkVwcStndWxoQ2k9cmV+UjY1ZkNYb2drX2I='}]);
_stq.push([ 'clickTrackerInit', '77858015', '10719' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.156 seconds
	67964 bytes batcached for 300 seconds
-->
